Feedback system instability

Incident Report for Atenas

Resolved

This incident has been resolved.
Posted Jul 31, 2020 - 13:24 UTC

Update

Solved
Posted Jul 31, 2020 - 13:24 UTC

Monitoring

Change: The problem is not in the Feedback system, but in the database, reversing previous changes ... The same seems to come back little by little.
Posted Jul 31, 2020 - 12:57 UTC

Identified

Problem partially solved, however there is still instability in some requests
Posted Jul 31, 2020 - 12:55 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2020 - 12:48 UTC

Investigating

There is an instability in the feedback system when connecting the database
Posted Jul 31, 2020 - 12:47 UTC
This incident affected: Feedback API.